Friday, 9 April 2010

Sequent 1.0.2 for Linux

A short note to mention that Sequent for Linux has been updated to version 1.0.2. This fixes a rather nasty bug that slipped through the cracks of our testing: sometimes the interface would lock, or indeed crash, when changing presets in certain Linux VST hosts. Download it here.

No comments:

Post a comment